ubuntuusers.de service interruption
Incident Report for ubuntuusers
Postmortem

English

Todays interruption on http://ubuntuusers.de and http://ikhays.ubuntuusers.de was caused by an inconsistency between a cached internal element and its live version. Parts of Inyoka accessed the cached version while a subroutine worked with the live version which resulted in failing lookups and eventually in a server error.

We deleted the cached version to restore the services and are working on a fix to prevent future problems.

German

Der heutige Ausfall auf http://ubuntuusers.de und http://ikhays.ubuntuusers.de wurde durch eine Inkonsistenz zwischen einem gecacheden internen Objekt und seiner Live-Version verursacht. Ein Teil in Inyoka verwendete die gecachede Version während eine Unterfunktion mit der Live-Version arbeitete. Dies führte schließlich zu fehlerhaften Abfragen und letztlich zu Server Fehlern.

Wir haben die gecachede Version gelöscht um ubuntuusers.de wieder verfügbar zu machen und arbeiten an einer permanenten Lösung.

Posted Nov 29, 2014 - 14:53 CET

Resolved
This incident has been resolved.
Posted Nov 29, 2014 - 13:02 CET
Monitoring
We fixed the problem and are monitoring the situation closely.
Posted Nov 29, 2014 - 12:37 CET
Identified
We identified the problem and are restoring the services.
Posted Nov 29, 2014 - 11:31 CET
Investigating
We are experiencing a service interruption for ubuntuusers.de and ikhaya.ubuntuusers.de.
Posted Nov 29, 2014 - 09:46 CET