No Email notifications
Incident Report for ubuntuusers
Resolved
E-mail including notifications should work normal again.
Posted Feb 11, 2022 - 21:17 CET
Investigating
Due to a hardware failure our mailserver is currently not reachable.
Posted Jan 31, 2022 - 22:35 CET
This incident affected: ubuntuusers.de: Email notifications and E-Mail.