Notifications are partially not working
Incident Report for ubuntuusers
Resolved
Jabber/XMPP did not work anymore. As a fix is too time intensive and XMPP was not requested during the downtime, this service will be shutdown for now.
Posted Mar 28, 2021 - 21:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2020 - 22:50 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2020 - 22:48 CET
Investigating
We are currently investigating this issue.
Posted Nov 08, 2020 - 01:13 CET
This incident affected: ubuntuusers.de: Email notifications.