DDoS attack on some services
Incident Report for ubuntuusers
Resolved
Should work for now.
Posted about 3 years ago. Dec 06, 2014 - 12:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Dec 06, 2014 - 02:03 CET
Identified
We are experiencing a DDoS attack on some of our services. We are working on mitigating the attack.
Posted about 3 years ago. Dec 06, 2014 - 01:37 CET