Eingeschränkte Benachtigungsfunktionalität
Incident Report for ubuntuusers
Postmortem

On March 25th, 2015 at 14:37 CET our monitoring first saw an increased package loss to the server handling notifications for ubuntuusers.de.

At 14:47 CET, after a grace period of 10 minutes, our monitoring notified us about the downtime of that particular host. First attempts to access the host through the local network and via a maintenance interface failed for unknown reasons.

At 15:32 CET attempts to recover the host and resume sending notifications was suspended. Instead the notification system was set up on a secondary host.

At 16:13 CET the secondary host was ready and took over sending notifications.

Further investigations and attempts to access the primary host failed.

At 17:23 CET we contacted noris network AG asking for a hard reboot of the unreachable host.

At 17:43 CET our monitoring notified us about the problematic host being available again.

At 18:03 CET the notification system was running on the primary host again and the incident was marked as resolved.

We are still investigating the reason for the downtime but are unable to find any indications leading there so far.

We will update this postmortem as we find further information.

Posted Mar 25, 2015 - 21:02 CET

Resolved
This incident has been resolved.
Posted Mar 25, 2015 - 18:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2015 - 16:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2015 - 15:32 CET
Investigating
Derzeit liegt eine Störung beim Zustellen der Benachrichtigungen vor. Wir arbeiten an einer Lösung.
Posted Mar 25, 2015 - 14:52 CET