SPAM Attack
Incident Report for ubuntuusers
Resolved
This incident has been resolved.
Posted over 2 years ago. May 19, 2015 - 11:39 CEST
Monitoring
We deployed a fix and disabled the user registration with gmail.com email addresses. The posting functionality has been activated again.
Posted over 2 years ago. May 19, 2015 - 09:50 CEST
Identified
The ubuntuusers.de bulletin board is facing a major spam attack. We have disabled posting functionality until the attack has been mitigated.
Posted over 2 years ago. May 19, 2015 - 08:41 CEST