Security Update
Incident Report for ubuntuusers

Following the Pillow security announcement we updated Inyoka to its latest release to mitigate attacks.

Posted over 2 years ago. Jan 02, 2015 - 17:26 CET

Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 02, 2015 - 17:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Jan 02, 2015 - 17:12 CET